and検索 or検索

2019年3月23日

32bit版LinuxでSkype使えるようになりました。(訂正)

(訂正)
昨日SkypeはUser-Agentの偽装しないと使えませんでしたが、今日は普通に使えました。
何でだろう?
また使えなくなるかもしれないので、取り敢えず↓の部分も残しておきます。

要するにUser-AgentをWindowsのChromeかEdgeに偽装すれば良いやん。
って事でUser-Agent SwitcherなるChromeの拡張機能を入れました。

んで新しいWindowsのChromeもしくはEdgeのUser-Agentを調べて偽装する事で使えるようになりました。

すまんです。
今日からσ(・_・)はなんちゃってWindowsユーザーになります。

投稿者 なおりん : 00:13 | Linux全般

コメント

コメントしてください




保存しますか? はいいいえ